Back to overview
Downtime
TimePlan Cloud offline
Jun 25 at 03:11pm CEST
Affected services
TimePlan Cloud
Resolved
Jun 25 at 03:20pm CEST
All TimePlan Cloud servers are back online and the load will even out within the next 15 minutes.
Affected services
Updated
Jun 25 at 03:15pm CEST
Most of our TimePlan Cloud servers are online again.
We are still working on the last few.
Affected services
Created
Jun 25 at 03:11pm CEST
We are aware and currently working on issues with online.timeplan-software.net
Affected services