Back to overview
Issues with webserver
Sep 18 at 03:37pm CEST
Affected services
WebApp
Websignin
API
Resolved
Sep 18 at 03:37pm CEST
We are currently experiencing issues with one of our webservers
Affected services
Resolved
Sep 18 at 03:37pm CEST
We are currently experiencing issues with one of our webservers
Affected services