Back to overview
Degraded

TimePlan Cloud SQL errors

Aug 16 at 10:56am CEST
Affected services
TimePlan Cloud

Resolved
Aug 16 at 01:38pm CEST

The fix has been implemented and we are currently monitoring if the issue still happens.

In case you get this issue, feel free to contact our support.

Updated
Aug 16 at 01:05pm CEST

Together with our service provider, we have found what seems to be the root cause of the sql issues.

We are currently implemented a fix. We expect the issue to be resolved within an hour

Created
Aug 16 at 10:56am CEST

We are currently experiences sql errors in our TimePlan Cloud applications.

We are working on a solution and expect the fix to be implemented some time today.